OVMS im Smart ED?

  • So ähnlich hab ich das auch gemacht. Kom Modul weg OVMS hin. Alter Kom Stecker ab neuen stecker dran + can vom OBD Port dran + klemme 15 für Zündung an über OVMS.

    Ich würde eher einen OBD Port an der stelle vom KOM Modul bauen, so das du nur mein OVMS da dran stecken mußt.

    Das Modem kann man nachrüsten, das ist gesteckt aber alles SMD.


    Hi,

    ich habe das Modul eingerichtet und mir eine Karte vom Netzclub für die Daten geholt. Diese ist eine LTE / 4G Karte. Ich bekomme mit dem Modul nur schwer bis gar keine Verbindung und wenn, nicht stabil.

    Jetzt habe ich auf der Platine gesehen, dass die Antenne fürs GSM bei 3G steckt und der Steckplatz für LTE leer ist. Kann das daran liegen oder ist es egal, dass die Antenne fürs Modem bei 3G steckt? (3G Netz wurde doch abgeschaltet, oder?)


    Edited 3 times, last by KlausiH ().

  • Hi,

    ich habe das Modul eingerichtet und mir eine Karte vom Netzclub für die Daten geholt. Diese ist eine LTE / 4G Karte. Ich bekomme mit dem Modul nur schwer bis gar keine Verbindung und wenn, nicht stabil.

    ...

    Also ich hab auch die Netzclub-Karte drin und auch nur sehr sporadisch Empfang. Auf die Idee, dass es am 3G/4G-Netz liegen könnte, bin ich noch nicht gekommen. Aber ich überlege schon länger, ob es vielleicht Sinn machen würde, die GSM-Antenne zu verbessern... Im OVMS von Dimitrie ist ja nur so ein Blechstreifen als Antenne drin.


    Ich dachte, eventuell einen zweiten SMA-Pigtail in das Gehäuse zu pfriemeln und eine Selbstklebe-Antenne irgendwo nach vorne/außen unter die Plastikhaut zu kleben.

  • Das Problem ist wohl eher das der 2g Empfang in eurer Gegend nicht so dolle ist. Da macht wahrscheinlich eine externe Antenne mehr Sinn. Man kann auch einfach mal das GPS abklemmen und and den GSM Port und dann eine externe Antenne dran zum testen...

  • ........Im OVMS von Dimitrie ist ja nur so ein Blechstreifen als Antenne drin.

    Ich dachte, eventuell einen zweiten SMA-Pigtail in das Gehäuse zu pfriemeln und eine Selbstklebe-Antenne irgendwo nach vorne/außen unter die Plastikhaut zu kleben.....

    Aber Du bekommst Daten vom Smart in der App angezeigt?


    Das mit SMA-Pigtail ist eine gute Idee, aber natürlich kommt da immer wieder der Punkt das Teil unterzubringen.

    Ich habe Thomas in einer PM geschrieben, dass mein 2G Empfang lt. LiveCheck O2 super ist und ich auch eher den geringen Abstand zw. 3G u. WiFi Antenne kritisch sehe.

    Edited 2 times, last by KlausiH ().

  • Bei mir zickt das Modem mit den neuesten FW Updates. Allerdings kann man ja kein älteres, bereits heruntergeladenes Firmware Image einfach per Browser auf das Gerät flashen? Das OVMS will ja das FW Image von der nicht vorhandenen internen SD karte haben?


    Oder gibt es da einen Würgaround ?

  • Bei mir zickt das Modem mit den neuesten FW Updates. Allerdings kann man ja kein älteres, bereits heruntergeladenes Firmware Image einfach per Browser auf das Gerät flashen? Das OVMS will ja das FW Image von der nicht vorhandenen internen SD karte haben?


    Oder gibt es da einen Würgaround ?

    Hast du schon die neuste Edge oder eap getestet?

    Ältere Firmware kann man über einen eigenen Webserver etc auch Flashen.


    Gruß Thomas

  • GPS Antenne: link

    GSM Antenne: link

    SMA Buchse auf IPEX: link


    würde aber mal schauen was das Modem als status hatt über die Webseite vom OVMS und ob die Server-V2 verbindung steht.

    Danke für die Links.

    Poste morgen Status Dashboard. Was ich noch aus dem Kopf heraus sagen kann, dass V2 Verbindung hatte.

    Ich konnte bis jetzt das Dashboard ohne Smart anschauen, hatte die Config zu Hause vorgenommen.


    Die SIM hat eine Pin, die habe ich natürlich eingetragen. Aber die Modem-Software kann mit Pin, oder?

    Das andere OVMS hatte eine Hologram, ohne Pin.

    Edited 3 times, last by KlausiH ().

  • @Dmitrie:


    Danke für die Links mit den Antennen-Bauteilen!


    Das mit dem eigenen Server für das Downgrade wäre kein Problem!

    Genügend Debian-Maschinen dazu habe ich hier. Gibt es dazu so etwas wie eine Anleitung? Denn das könnte generell eine Lösung sein, den eigenen Server hier zu betreiben.

    Ein Downgrade auf eine 3.2 Factory hilft nicht, denn da verbindet das Gerät nicht mehr mit dem Server

    Vermutlich muss ich da einfach Releases 3.3x testen. Die 3.3.001 läuft z.B. Welten stabiler als die 3.3.002



    Gruss



    Uwe

  • Die Firmware findet man hier.

    als Beispiel die 3.2.017

    rechtsklick auf die ovms3.bin und adresse kopieren.


    Dann den link im OVMS bei Firmware flash from web einfügen und das https:// aus den link löschen.

    so das nur noch ovms.dexters-web.de/firmware/ota/v3.1/3.2.017/ovms3.bin drin steht.

    zum schluss noch auf Flash now klicken.

    dann noch auf reboot now.

    Nun sollte die gewünschte Firmware drauf sein.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!