Bordbatterie entlädt sich

  • Moin moin von der Nordsee,


    ich habe jetzt auch endlich einen Smart (Bj.2013), ein wirklich sehr sehr cooles Auto.

    Leider habe ich ein Problem mit der Bordbatterie, diese wird beim laden der HV Batterie nicht geladen,

    ganz im Gegenteil, es gehen 3ah raus :S

    Über Nacht hatte ich die HV Batterie geladen (habe keinen Schnelllader), die Bordbatterie hatte da nur noch 9V.

    Sobald die Zündung an ist, wird die Batterie wieder geladen...

    Vielleicht hat ja jemand einen Tipp :love:

    Im Bordcomputer ist dauerhaft das Batteriesymbol an und im Dispaly steht "HV System - Werkstatt" diese Meldung müsste durch die

    Tiefenentladung der Bordbatterie kommen.


    Ich freue mich auf eure Tipps

    Edited once, last by Frederik ().

  • Vermutlich sind es ja 3A, welche raus gehen. ;)


    Das er nur die 12 V lädt, wenn der smart eingeschaltet ist, ist komisch. Ob er lädt erkennst Du übrigens an der 12V Spannung. Wenn der DCDC-Wandler aktiv ist, ist die bei über 14 V.


    Grundsätzlich kann so ein "HV System - Werkstatt" von allem möglichen ausgelöst werden. Bedauerlich weise ist die Fehlermeldung so schlecht programmiert, dass sie sogar bei reinen 12V Fehler kommen kann. Dennoch müssen wir mal den DCDC-Wandler im Hinterkopf behalten. Wobei der aktuell eher nicht das Thema ist. Er scheint ja grundsätzlich zu funktionieren. Wenn auch, warum auch immer, nur beim Fahren.


    Denke es gibt nun zwei Dinge, welche auf dem Plan stehen:

    • Den Sicherungskasten durch gehen, mit dem Multimeter gucken, ob es einen Kreis gibt, welcher die 12V im Stand leer saugt. Das könnte mal ein erster Übeltäter sein. Dabei dann aber bitte nicht derweil den smart laden. Denn während dessen ist es ja normal, dass die 12V gebraucht werden.
    • Mal mit Xentry ein Fehlerprotokoll erstellen. Oder mit irgendwas vom Drittmarkt alle Fehlercodes ziehen. Bei letzterem könntest du auch mal die Codes hier posten, dann gleiche ich mal ab, was die bedeuten. :)

    smart fortwo Coupé 451er ED 3,7kW-Lader, 05/2013; > 260.000km (bei 250.000 km 22 kW nachgerüstet)

    smart fortwo Coupé 453er EQ 22kW-Lader, 05/2018 - 05/2021; 109.000km

    smart fortwo Cabrio 453er EQ 22kW-Lader, EZ 04/2021; > 30.000 km


    "Aus Gaspedal wird Spaßpedal"

    - Smart

  • Danke für die sehr schnelle Rückmeldung,


    ich werde mal zuerst die Sicherungen abklappern.

    Bisher hatte ich nur Fahrzeuge von der VAG Gruppe, da habe ich natürlich VCDS.

    Xentry ist natürlich ganz schön teuer, taugen die Tester von "autoaid" was?

  • Lass mich mal graben.. hab bisher selbst immer xentry genommen. Sollte sich aber was finden lassen. Ich melde mich. :)

    smart fortwo Coupé 451er ED 3,7kW-Lader, 05/2013; > 260.000km (bei 250.000 km 22 kW nachgerüstet)

    smart fortwo Coupé 453er EQ 22kW-Lader, 05/2018 - 05/2021; 109.000km

    smart fortwo Cabrio 453er EQ 22kW-Lader, EZ 04/2021; > 30.000 km


    "Aus Gaspedal wird Spaßpedal"

    - Smart

  • Ne heiße Empfehlung gab's nach wie vor nicht. Probiere mal den autoaid, im schlimmsten Fall schickst ihn wieder zurück.

    smart fortwo Coupé 451er ED 3,7kW-Lader, 05/2013; > 260.000km (bei 250.000 km 22 kW nachgerüstet)

    smart fortwo Coupé 453er EQ 22kW-Lader, 05/2018 - 05/2021; 109.000km

    smart fortwo Cabrio 453er EQ 22kW-Lader, EZ 04/2021; > 30.000 km


    "Aus Gaspedal wird Spaßpedal"

    - Smart

  • Sehe ich es richtig, dass der erst befürchtete Getriebeschaden damit auch behoben ist? Also das die Sammlung an Fehler, welche Du hattest, nun alle mit dem Tausch des Inverters behoben wurden?


    Dann wäre das ja trotzdem ein Gewinn. :)

    smart fortwo Coupé 451er ED 3,7kW-Lader, 05/2013; > 260.000km (bei 250.000 km 22 kW nachgerüstet)

    smart fortwo Coupé 453er EQ 22kW-Lader, 05/2018 - 05/2021; 109.000km

    smart fortwo Cabrio 453er EQ 22kW-Lader, EZ 04/2021; > 30.000 km


    "Aus Gaspedal wird Spaßpedal"

    - Smart

  • Es ging wirklich nichts mehr, nicht mal in "N" konnte ich schalten. Genau, mit dem Wechsel des Inverters wurden eine vielzahl von Fehlern behoben.

    Gott sei Dank kann ich jetzt endlich wieder fahren :love:

  • Hallo zusammen,


    ich habe leider exakt dasselbe Problem seit heute. Smart ed3 BJ2013. 128000km.

    Wollte von der Arbeit heim fahren -> 12V Batterie total leer (4V). Neue 12V Batterie eingebaut.

    Smart lässt sich starten allerdings leuchtet das Batteriesymbol permanent und die Fehlermeldung "HV-System Werkstatt" verschwindet nicht.

    Sicherungen sind alle gut. HV-Batterie lässt sich noch laden. Allerdings muss die 12V Batterie sehr vollgeladen sein. Ist das nicht der Fall, wir am Display "Störung" angezeigt und der Ladevorgang startet nicht.

    Rotes Batteriesymbol bei der Typ2 Ladebuchse. Hänge ich dann ein Ladegerät an die 12V Batterie, wird die Ladung der HV-Batterie gestartet.


    Ich habe anscheinend einen Defekt am DC/DC Wandler der die 12V Batterie laden soll.

    Ist der Wandler Teil des Inverters und muss deshalb der gesamte Inverter repariert/getauscht werden?


    Bitte um eure Hilfe.

    DANKE

  • Das ist leider alles ein Teil, ja. Du kannst höchstens mal online gucken, ob es irgendwo ein defekten Inverter gibt, bei dem der DCDC-Wandler noch funktioniert. Dann könnte man die Platine mit dem DCDC-Wandler tauschen und günstig weg kommen.


    Was man aber immer im Hinterkopf haben muss: Um an den Inverter zu kommen, muss man die Klimaanlage erst entleeren. Deren Leitungen gehen direkt über den Inverter und sind unausweichlich im Weg.

    smart fortwo Coupé 451er ED 3,7kW-Lader, 05/2013; > 260.000km (bei 250.000 km 22 kW nachgerüstet)

    smart fortwo Coupé 453er EQ 22kW-Lader, 05/2018 - 05/2021; 109.000km

    smart fortwo Cabrio 453er EQ 22kW-Lader, EZ 04/2021; > 30.000 km


    "Aus Gaspedal wird Spaßpedal"

    - Smart

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!